Problems with file uploads

Discussion in 'Forum News and Announcements' started by Peter Ansoff, Jun 6, 2017.

  1. Peter Ansoff

    Peter Ansoff USA Flag Site Admin

    All,

    At least two forum members have recently reported problems with uploading files. Apparently there is some sort of glitch in the forum software, and our tech friends are trying to diagnose the problem. We hope to have a resolution soon and will keep everyone posted.

    Flaggily,

    Peter Ansoff (Forum Admin)
     
  2. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    Hi, Peter!

    It seems that this website's forum software no longer allows the direct posting (insertion or inclusion) of pictures/photos into a comment/reply UNLESS the picture/photo is hosted on some other website. I've tried, from time to time, to include pics/photos from on my computer into some of my comments/replies, but there does NOT seem to be an option for that. The ONLY option I've seen requires the poster to insert the image's URL address into the insertion "box".

    This is much worse than in the "old days" when we were allowed to insert images, but only if they were teeny, tiny, itty-bitty, little minuscule ones that were about 90Kb, or less.

    Just MY observation & opinion, of course!

    "On the other hand", I haven't tried using the "Upload A File" button located in the lower right-hand corner of the comment's/reply's page (between the "Post Reply" and "More Options..." buttons)! Another "ERROR" pop-up???

    Robin Hickman
    .....
     
  3. Peter Ansoff

    Peter Ansoff USA Flag Site Admin

    Thanks for the update Robin! We should be able to upload files from our own computers. I just tried it (the "Upload a File" button *is* the one to use) and I got the same error that Bill did. Hopefully they'll get to the bottom of this.
     
  4. Robin Hickman

    Robin Hickman Well-Known Member

Share This Page