Repeated "Error" - "Forbidden Access" WARNINGS When Trying To Post!

Discussion in 'Forum News and Announcements' started by Robin Hickman, May 19, 2017.

  1. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    I've Been Getting Repeated "Error" - "Forbidden Access" WARNINGS When Trying To Post Replies AND Private Messages!!!


    The following error occurred:
    Forbidden
    You don't have permission to access /forum/threads/48-star-flag-straight-alignment-identification-help-manufacturers-list-question.11701/add-reply on this server.


    AND...

    The following error occurred:
    Forbidden
    You don't have permission to access /forum/members/peter-ansoff.1351/post on this server.


    AND...

    The following error occurred:
    Forbidden
    You don't have permission to access /forum/threads/attaching-flag-on-the-side-of-the-house.11703/save-draft on this server.


    HELP !!!


    Robin Hickman
    "your Friendly Neighborhood Flag Man"
    Eugene, Oregon, USA

    .....
     
    Last edited: May 19, 2017
  2. Peter Ansoff

    Peter Ansoff USA Flag Site Admin

    Robin (and all),

    I don't know what the problem is -- I reviewed your admin profile and everything looks fine and normal. I'll do some sleuthing.
     
  3. Robin Hickman

    Robin Hickman Well-Known Member

    Thank You, MUCHLY !!!

    Robin
     
  4. FlagAdvocate

    FlagAdvocate Member

    Robin, If you have an out of date windows operating system you may have picked up some malware. I suggest you make sure your computer or other device has the latest software operating system and security updates.
     
  5. Robin Hickman

    Robin Hickman Well-Known Member

    Latest Windows 10. Latest VIPRE Internet Security, fully updated... Still having "problems" here...
     
  6. Robin Hickman

    Robin Hickman Well-Known Member

    The site seems to be letting me post in THIS thread... Maybe it's because I'm the "Thread Starter" ("Original Poster") ???
     
    admin likes this.
  7. admin

    admin Administrator

    Hello @Robin Hickman

    I may have found the issue, can you try posting on the forums again to see if you see the Forbidden Access error again when you get time?

    Thank you
    -Brandon (forum dev)



    edit.. we've also upgraded the forum software

    I'll watch this thread to see if anymore reports come in
     
    Last edited: May 26, 2017
  8. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    Thank You, "ADMIN" (Brandon)!

    So far, this morning, I've been able to answer a personal message, and reply to a couple of threads WITHOUT any additional problems!

    Thank You for "fixing" whatever was causing the "problems" I'd been encountering here. And Thank You for updating/upgrading this website's software, too!!!

    BTW : With the website's software still conduct "save draft" backups every few minutes?

    Thank You!

    Robin Hickman
    .....
     
  9. Peter Ansoff

    Peter Ansoff USA Flag Site Admin

    Thanks so much Brandon! FlagAdvocate, are you still seeing any problems?
     
  10. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    Peter, I don't think FlagAdvocate was experiencing any problems here. I think he was just offering suggestions as to what he thought might be contributing to mine.

    Robin
    .....
     
  11. Peter Ansoff

    Peter Ansoff USA Flag Site Admin

    Robin, he contacted me offline and said that he was having similar problems. Hopefully Brandon's fixes will make his go away too.
     
  12. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    QUOTE : " Hopefully Brandon's fixes will make his go away too."

    Well, I guess there's one way to find out . . .

    .....
     
  13. admin

    admin Administrator

  14. Robin Hickman

    Robin Hickman Well-Known Member

  15. admin

    admin Administrator

    Hello Everyone,

    It's me again your friendly web dev (Brandon)

    I was informed the site was down and I've been working on getting it back to what you see here for the last few hours.

    I'm not even sure if this will post through, I hope so! :D *it did post, testing edit*

    Anyways just a heads up I see it's having a few issues and I'm working on it.

    Thanks for your patience :)

    *edit*
    I've disabled registration for now, I should have it opened back up by this time tomorrow.
    I've jumped around the front end and I think everything should a least be working for you guys
     
    Last edited: Aug 28, 2017
  16. Robin Hickman

    Robin Hickman Well-Known Member

    .....
    Hello, Brandon!

    Apparently, you "fixed" whatever it was that was "wrong"!

    Thank you!

    I haven't logged-in for quite awhile, but I had NO problem doing so today!

    Robin

    .....
     
  17. admin

    admin Administrator

    Just a quick update, I took care of a lingering issue I didn't finish last time and registration is back open.

    Thanks Robin, good to hear :)

    -Brandon
     

Share This Page